Rockbox

Tasklist

FS#7615 - External quickcharger has problems

Attached to Project: Rockbox
Opened by harry tu (bookshare) - Thursday, 16 August 2007, 01:54 GMT
Last edited by Björn Stenberg (zagor) - Wednesday, 28 November 2007, 08:18 GMT
Task Type Bugs
Category Battery/Charging
Status Closed
Assigned To No-one
Operating System iPod 4G Grayscale
Severity Low
Priority Normal
Reported Version Daily build (which?)
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

1. Plug in apple power adapter - fine, works properly
2: Plug in usb cable to computer: fine-reboots into disk mode
3. Plug in energiser double a quickcharger-wrong, reboots into diskmode. Supposed to act like 1. Thanks.
This task depends upon

Closed by  Björn Stenberg (zagor)
Wednesday, 28 November 2007, 08:18 GMT
Reason for closing:  Fixed
Comment by Douglas Valentine (Dwyloc) - Sunday, 09 September 2007, 22:53 GMT
I am seeing a the same problem with my USB charger and my 80GB ipod video, but the strange part is that the same charger works perfectly with my ipod nano under rockbox.
Comment by Björn Stenberg (zagor) - Monday, 26 November 2007, 13:50 GMT
Please test this with the current. I would be very surprised if the AA charger causes a reboot with the new usb code.
Comment by Douglas Valentine (Dwyloc) - Wednesday, 28 November 2007, 01:08 GMT
OK I have just retested with my 80gb ipod video and my ipod nano 1st gen both now display the charging icon on the status bar as expected when I plug them into my fast charger.

So it looks like the rebooting into disk mode when a fast charger is plugged in bug is now fixed.

Loading...