Rockbox

Tasklist

FS#8172 - 3rd Gen Builds since 11/09 don't work on my device

Attached to Project: Rockbox
Opened by dave stoup (saintAlphonzo) - Friday, 16 November 2007, 19:08 GMT
Last edited by Nils Wallménius (nls) - Friday, 30 November 2007, 14:00 GMT
Task Type Bugs
Category Operating System/Drivers
Status Closed
Assigned To No-one
Operating System iPod 3G
Severity Low
Priority Normal
Reported Version Daily build (which?)
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

I upgraded to newest version today (r. 15632) and when I reboot the device, the light comes on, stays on, and no controllers work at all, except for the play/menu reboot combo (thankfully).

I rolled back to 11/09 (r. 15548), which also didn't work, and then rolled back again to 10/30 which is working for me. Sorry, I didn't have the time to check every version in between to figure out which was the offending version. I am willing to go through that at some point if need be, but I'm at work now.

I guess it's entirely possible that it's peculiar to my device, otherwise I can't image the build getting out there (and staying for so long). If there is anything I can do to assist (installing files, logging, etc), feel free to contact me.

-Dave
This task depends upon

Closed by  Nils Wallménius (nls)
Friday, 30 November 2007, 14:00 GMT
Reason for closing:  Fixed
Comment by dave stoup (saintAlphonzo) - Tuesday, 27 November 2007, 17:36 GMT
issue resolved with today's build . . .

Loading...