Rockbox

Tasklist

FS#8241 - gigabeat needs to be reset for startup

Attached to Project: Rockbox
Opened by Derek Van Ittersum (derekvan) - Wednesday, 28 November 2007, 00:56 GMT
Last edited by Daniel Stenberg (bagder) - Saturday, 26 January 2008, 11:31 GMT
Task Type Bugs
Category Bootloader
Status Closed
Assigned To No-one
Operating System Gigabeat F/X
Severity Low
Priority Normal
Reported Version Daily build (which?)
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

When I shut down the gigabeat, it hangs a bit, then the lcd turns off with a little white line, which is unusual. Then, I am unable to turn the gigabeat on, pressing the power button does nothing. After reseting the battery switch on the button, I can then power on the gigabeat as usual and everything works fine. I haven't updated Rockbox for a few months, but this is a new problem for me.

I'm using: r15839M-071127

Hope this is enough/the correct information.
This task depends upon

Closed by  Daniel Stenberg (bagder)
Saturday, 26 January 2008, 11:31 GMT
Reason for closing:  Works For Me
Additional comments about closing:  seems to work
Comment by Derek Van Ittersum (derekvan) - Wednesday, 28 November 2007, 00:57 GMT
whoops, I meant the battery switch on the *bottom* not the button.
Comment by JerryLange (psycho_maniac) - Wednesday, 28 November 2007, 03:37 GMT
I cannot reproduce this and i have the latest build that you stated having the problem. i did notice the white line. this is normal but it was on the top of the screen, now it is towards the bottom.
Comment by Derek Van Ittersum (derekvan) - Wednesday, 28 November 2007, 12:08 GMT
Hmm, does anyone know why I might be having this problem? I even completely replaced my .rockbox directory with the new build (no patches) instead of just writing over it, and I'm still having this problem. Any other troubleshooting tips I could try?
Comment by JerryLange (psycho_maniac) - Thursday, 29 November 2007, 08:49 GMT
i wont hurt to try but maybe try totally reinstalling rockbox. including the bootloader. might not work but its worth a try. and sometimes my simple answers work.
Comment by Derek Van Ittersum (derekvan) - Thursday, 29 November 2007, 18:12 GMT
Tried your suggestion, and completely replaced everything except the music files (firmware image and .rockbox folder). Still having the same problem though. Not sure what to try next . . . I've rolled back to my previous working installation and everything works fine, so I'm not sure what could be going wrong in the new one.
Comment by Derek Van Ittersum (derekvan) - Thursday, 29 November 2007, 19:03 GMT
ok, so i built the database, and for some reason, that fixed the problem. thanks for your help.

Loading...