Rockbox

Tasklist

FS#10001 - Updated German Translation

Attached to Project: Rockbox
Opened by Kaspar Rothenfusser (k-man666) - Tuesday, 10 March 2009, 02:32 GMT
Last edited by Marianne Arnold (pixelma) - Wednesday, 11 March 2009, 01:06 GMT
Task Type Patches
Category Language
Status Closed
Assigned To No-one
Operating System All players
Severity Low
Priority Normal
Reported Version Version 3.1
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

German translation update (actually 2 words...)
This task depends upon

Closed by  Marianne Arnold (pixelma)
Wednesday, 11 March 2009, 01:06 GMT
Reason for closing:  Duplicate
Additional comments about closing:  Duplicate of  FS#9754 
Comment by Kaspar Rothenfusser (k-man666) - Tuesday, 10 March 2009, 02:33 GMT
seems the file got lost on the way...
Comment by Kai Posadowsky (Riffer) - Tuesday, 10 March 2009, 12:55 GMT
Whats wrong with  FS#9999 ?
Comment by Thomas Martitz (kugel.) - Tuesday, 10 March 2009, 13:30 GMT
 FS#9999  is out of date, I'd say. Most strings are translated.
Comment by Marianne Arnold (pixelma) - Wednesday, 11 March 2009, 01:05 GMT
Your patch is a bit messed up in the end, don't know what happened and I like the "Lautsprecher einschalten" in  FS#9999  a tad bit better than "aktivieren. This one string was overlooked by me until now because I watched the already existing  FS#9754  and didn't check for similar new tasks. A quick search for "german" also shows that one too...

And another thing - I'd like to get opinions about the translation of "credits" since there are now 3..4 suggestions and I can't decide between 2 of them. To get discussions into one place, I close this task now but invite to  FS#9754 .

Loading...