Rockbox

Tasklist

FS#10040 - Pc tries to format ipod and doesnt read ipod nano 1st gen

Attached to Project: Rockbox
Opened by Bryan (Jano) - Saturday, 21 March 2009, 22:18 GMT
Last edited by Dominik Riebeling (bluebrother) - Saturday, 21 March 2009, 23:39 GMT
Task Type Bugs
Category Operating System/Drivers
Status Closed
Assigned To No-one
Operating System iPod Nano
Severity Low
Priority Normal
Reported Version Version 3.1
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Well, this would be the third time that this has happened to my ipod. The problem is that when i connect it to the pc and try to add music to the folder, it says "The disk in Drive F is not formatted" and asks me if i want to format it. If i format it everything will be erased and all the songs along with it which i have no backup since my laptop with most of the songs is going through repairs. Is there anyway i can get the pc to read the ipod again without reformatting it?
This task depends upon

Closed by  Dominik Riebeling (bluebrother)
Saturday, 21 March 2009, 23:39 GMT
Reason for closing:  Invalid
Additional comments about closing:  No support in the tracker.
Use our support channels (Mailing lists, forums, IRC) to get support.

Loading...