Rockbox

Tasklist

FS#10051 - Battery level in iPod color only listed as "Charging" in v3.2

Attached to Project: Rockbox
Opened by Ali Amir (Ali) - Tuesday, 24 March 2009, 12:54 GMT
Last edited by Jonas Häggqvist (rasher) - Sunday, 29 March 2009, 02:28 GMT
Task Type Bugs
Category Battery/Charging
Status Closed
Assigned To No-one
Operating System iPod 4G Color
Severity Low
Priority Normal
Reported Version Daily build (which?)
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

After upgrading to 3.2(-090323), Rockbox seems to think the battery in my iPod color (U2 edition, if it matters) is always charging. Whenever I go to System > Rockbox Info, the level of charge of the battery isn't displayed; it just says "Battery: Charging".

This issue doesn't occur in 3.1 (as I verified by downgrading).
This task depends upon

Closed by  Jonas Häggqvist (rasher)
Sunday, 29 March 2009, 02:28 GMT
Reason for closing:  Duplicate
Additional comments about closing:  Duplicate of  FS#9926 
Comment by Alex Meyer (binaryhermit) - Wednesday, 25 March 2009, 03:55 GMT
It appears that r19872 caused this.
Comment by Boris Gjenero (dreamlayers) - Wednesday, 25 March 2009, 18:10 GMT
Duplicate of  FS#9926 . Try the patch there.
Comment by Ali Amir (Ali) - Thursday, 26 March 2009, 00:57 GMT
So it is (could've sworn I did a search and found nothing though). I guess this can be deleted then.

Loading...