Rockbox

Tasklist

FS#10052 - Sandisk e250 rockblox1d

Attached to Project: Rockbox
Opened by henk (retard) - Tuesday, 24 March 2009, 16:48 GMT
Last edited by Dominik Riebeling (bluebrother) - Tuesday, 24 March 2009, 17:00 GMT
Task Type Bugs
Category Games
Status Closed
Assigned To No-one
Operating System Sansa e200
Severity Low
Priority Normal
Reported Version Daily build (which?)
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Version: 3.2-090323 (Says my sansa, in the menu. But i did via the utility an upgrade to the build of today 3.2-090324 should it be?)

The game problem:
The game rockblox1d is just showing blocks wich are going down (it should be tetris with more blocks to turn around your items)
Also the score starts at 341260

Maybe iam wrong about the version number, but its confusing :(

---
Thanks so far!
I appreciate this project! Really, its muuuuch better than the crappy sandisk firmware :)
This task depends upon

Closed by  Dominik Riebeling (bluebrother)
Tuesday, 24 March 2009, 17:00 GMT
Reason for closing:  Not a Bug
Additional comments about closing:  that's rockblox1d works (it's called "1d" for a reason).

Loading...