FS#1006 - please change the Queue button combo to something else

Attached to Project: Rockbox
Opened by Eric Linenberg (elinenbe) - Monday, 03 March 2003, 23:43 GMT
Last edited by Daniel Stenberg (bagder) - Friday, 05 December 2003, 09:17 GMT
Task Type Bugs
Category User Interface
Status Closed
Assigned To No-one
Operating System
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 0%
Votes 0
Private No


Play should not be part of the queue button combo.
Sometimes I try and queue up a whole bunch of songs,
and when I am on about the 30th song that I am
queueing, then I hit just play by accident and then entire
list dissapears.
This task depends upon

Closed by  Daniel Stenberg (bagder)
Friday, 05 December 2003, 09:17 GMT
Reason for closing:  Invalid
Comment by Robert E. Hak (adiamas) - Sunday, 09 March 2003, 07:14 GMT

I think this falls under the feature request branch.. not a bug.

this was a design decision.