Rockbox

Tasklist

FS#10079 - Add the ability for Rocklife to read The Game of Life Lexicon -- viewer for .cells files

Attached to Project: Rockbox
Opened by Justin Hannigan (Chronon) - Tuesday, 31 March 2009, 09:18 GMT
Last edited by Robert Menes (RMenes379) - Tuesday, 31 March 2009, 14:38 GMT
Task Type Patches
Category Plugins
Status Closed
Assigned To Robert Menes (RMenes379)
Operating System All players
Severity Low
Priority Normal
Reported Version Version 3.1
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

The title pretty much sums it up. You also need to include rocklife in viewers.config if you want it to be registered as a viewer for .cells files. I didn't do this yet because of ignorance in using diff with SVN.
This task depends upon

Closed by  Robert Menes (RMenes379)
Tuesday, 31 March 2009, 14:38 GMT
Reason for closing:  Accepted
Additional comments about closing:  Committed as r20591. Thanks!
Comment by Robert Menes (RMenes379) - Tuesday, 31 March 2009, 12:22 GMT
Tested and confirmed working on my iPod video. I'll be committing this as soon as I get the chance.

We should create a new viewer icon for .cells files to display in the file browser now.

Loading...