Rockbox

Tasklist

FS#10153 - USB: Fix wrong ifdef in introduced in r20751

Attached to Project: Rockbox
Opened by Tomer Shalev (tomers) - Monday, 20 April 2009, 06:06 GMT
Last edited by Frank Gevaerts (fg) - Monday, 20 April 2009, 10:35 GMT
Task Type Patches
Category Drivers
Status Closed
Assigned To No-one
Operating System All players
Severity Low
Priority Normal
Reported Version Daily build (which?)
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

This patch simply fix wrong parenthesis in debug_menu.c:

- && (defined(ROCKBOX_HAS_LOGF) && defined(USB_SERIAL) || defined(USB_HID))
+ && ((defined(ROCKBOX_HAS_LOGF) && defined(USB_SERIAL)) || defined(USB_HID))
This task depends upon

Closed by  Frank Gevaerts (fg)
Monday, 20 April 2009, 10:35 GMT
Reason for closing:  Not a Bug
Additional comments about closing:  Those lines are equivalent
Comment by Frank Gevaerts (fg) - Monday, 20 April 2009, 09:24 GMT
Can you explain what's wrong? I don't see it.

Loading...