FS#10284 - Sansa e200v2 & Fuze: Merge the button driver into 1 file
Opened by Dustin Skoracki (sko) - Saturday, 06 June 2009, 11:24 GMT
Last edited by Thomas Martitz (kugel.) - Monday, 22 June 2009, 22:26 GMT
This patch renames the variable for wheel acceleration and changes some comments to make it more equal to the fuze's button driver. I also implements the button_delay() function from the fuze driver.
The aim of this patch is to make it easier to read the source of both drivers (why call the same things by two names ;) ) and maybe unify them to one driver later.
I tested it with
Monday, 22 June 2009, 22:26 GMT
Reason for closing: Accepted
Additional comments about closing: Committed in r21474. Thanks for the good work!