Rockbox

Tasklist

FS#10450 - RBUTIL shows current build is r21884

Attached to Project: Rockbox
Opened by Michael Chicoine (mc2739) - Sunday, 19 July 2009, 03:07 GMT
Last edited by Dominik Riebeling (bluebrother) - Saturday, 08 August 2009, 21:58 GMT
Task Type Bugs
Category Rbutil
Status Closed
Assigned To No-one
Operating System All players
Severity Low
Priority Normal
Reported Version Version 3.3
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Not sure if this is an RBUTIL bug or a problem with the new build system (r21884 was the last build from the old build system).
This task depends upon

Closed by  Dominik Riebeling (bluebrother)
Saturday, 08 August 2009, 21:58 GMT
Reason for closing:  Fixed
Additional comments about closing:  Fixed on the server (symlinks to old download locations). Upcoming Rockbox Utility will use the new download locations.
Comment by Jens Erdmann (pyro_maniac) - Monday, 20 July 2009, 16:16 GMT
As far as I know, this is caused by the switch to a new build system.
Comment by Dominik Riebeling (bluebrother) - Saturday, 01 August 2009, 22:20 GMT
While updating the version information file has been fixed it turned out that the new build system uses different paths for placing the zip file, so currently old files get downloaded but the correct version is displayed.

Loading...