Rockbox

Tasklist

FS#10641 - Cowon D2: Rockblox game control using hardware buttons

Attached to Project: Rockbox
Opened by Arago (Arago) - Sunday, 04 October 2009, 20:14 GMT
Last edited by Bertrik Sikken (bertrik) - Sunday, 04 October 2009, 20:50 GMT
Task Type Patches
Category User Interface
Status Closed
Assigned To No-one
Operating System Another
Severity Low
Priority Normal
Reported Version Release 3.4
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Added figures moving left / right hardware buttons plus / minus, twist the figures menu button, drop figures by power switch, restart the game a combination of buttons menus and minus, quit the game a combination of buttons menu and power.
This task depends upon

Closed by  Bertrik Sikken (bertrik)
Sunday, 04 October 2009, 20:50 GMT
Reason for closing:  Duplicate
Additional comments about closing:  Duplicate of  FS#10640 

Loading...