Rockbox

Tasklist

FS#10693 - xp fails to recognize palyer

Attached to Project: Rockbox
Opened by Stuart Ford (Bear) - Monday, 19 October 2009, 23:03 GMT
Last edited by MichaelGiacomelli (saratoga) - Tuesday, 20 October 2009, 00:48 GMT
Task Type Bugs
Category Utils
Status Closed
Assigned To No-one
Operating System Archos Player
Severity Low
Priority Normal
Reported Version Release 3.4
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

xp fails to recognize archos jukebox studio 20, not allowing me to update firmware or files, Thanks
This task depends upon

Closed by  MichaelGiacomelli (saratoga)
Tuesday, 20 October 2009, 00:48 GMT
Reason for closing:  Not a Bug
Additional comments about closing:  Support requests should not go in the tracker. See the forums.

Loading...