Rockbox

Tasklist

FS#10751 - Sansa fuze: FM Radio +usb charging = trouble

Attached to Project: Rockbox
Opened by David Matthews (BOBdotEXE) - Monday, 02 November 2009, 00:31 GMT
Last edited by Michael Chicoine (mc2739) - Wednesday, 04 November 2009, 16:03 GMT
Task Type Bugs
Category FM Tuner
Status Closed
Assigned To No-one
Operating System Another
Severity Low
Priority Normal
Reported Version Daily build (which?)
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Ok, I am using the current build (r23480)
(my first thought was it froze because of no head phones)
and I have tested mutable things
1. Usb+headphones =freeze
2.usb+no headphones=freeze
so I figured it was not the headphones;
So I rebooted and (without USB) started up the radio (no headphones) and it did'nt freeze!
so I tried pressing select and plugging in usb; and I backed into fm mode (from the Radio options)
and it freezes.
music continues to play though!


sorry I couldn't give more details...
This task depends upon

Closed by  Michael Chicoine (mc2739)
Wednesday, 04 November 2009, 16:03 GMT
Reason for closing:  Fixed
Additional comments about closing:  Fixed in r23517
Comment by Michael Chicoine (mc2739) - Monday, 02 November 2009, 12:10 GMT
I have confirmed this on e200v2 also. The problem occurs when the fm radio screen is entered while in charging mode. The radio does continue playing, but the UI is locked up. The backlight does timeout and come back on with a button press.

Loading...