Rockbox

Tasklist

FS#10768 - loud distortion on iaudio X5 if bass and equalizer are both turned on

Attached to Project: Rockbox
Opened by Marko Pahlke (perfectdrug) - Monday, 09 November 2009, 00:37 GMT
Last edited by Dave Hooper (stripwax) - Thursday, 26 November 2009, 12:15 GMT
Task Type Bugs
Category Music playback
Status Closed
Assigned To No-one
Operating System iAudio X5
Severity Low
Priority Normal
Reported Version Release 3.4
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

I'm reporting a bug which we tracked down in the german rockbox forum.
Rockbox plays a loud distortion (without music) if you have bass and equalizer both turned on. Any bass setting above 0 shows this behavior.
Tested with a current build after reseting the settings. (r23566-091108)

steps to reproduce:
01. download current build
02. reset settings
03. apply bass
(no distortion this far when resuming playback via menu)
04. apply EQ, > distortion when resuming playback after stop
05. turn off bass > no distortion
   test.cfg (0.3 KiB)
This task depends upon

Closed by  Dave Hooper (stripwax)
Thursday, 26 November 2009, 12:15 GMT
Reason for closing:  Duplicate
Comment by Turke (obzen) - Monday, 09 November 2009, 21:39 GMT
I think this also happened in my Nano 2G, but only once, so i didn't need to report it. Right after the last track in the playlist finished, a very loud white noise freaked me out. It didn't stop, so i just reset it.
Comment by Magnus Holmgren (learman) - Saturday, 14 November 2009, 14:57 GMT
What happens if you apply some EQ pre-cut (say, 5 dB or so)? Those EQ settings apply quite a bit of bass...
Comment by Dave Hooper (stripwax) - Monday, 16 November 2009, 11:09 GMT
Duplicate of  FS#10412  ?
Comment by Marko Pahlke (perfectdrug) - Monday, 16 November 2009, 12:54 GMT
yes it seems to be the same bug.
thanks, I look into the pre-cut setting.
Comment by Dave Hooper (stripwax) - Thursday, 26 November 2009, 12:15 GMT
Ok, closing. Please report your findings in  FS#10412 .

Loading...