Rockbox

Tasklist

FS#10774 - Dap macro not correctly used in manual/plugins/text_viewer.tex

Attached to Project: Rockbox
Opened by Diego Herranz (pi314) - Wednesday, 11 November 2009, 19:23 GMT
Last edited by Dominik Riebeling (bluebrother) - Wednesday, 11 November 2009, 20:49 GMT
Task Type Patches
Category Manual
Status Closed
Assigned To No-one
Operating System All players
Severity Low
Priority Normal
Reported Version Release 3.4
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

dap macro is \dap{}, not \dap

This is the difference in generated manual.
before: "...of your playerwithout leaving the plugin...."
corrected: "...of your player without leaving the plugin...."
   patch (0.5 KiB)
This task depends upon

Closed by  Dominik Riebeling (bluebrother)
Wednesday, 11 November 2009, 20:49 GMT
Reason for closing:  Accepted
Additional comments about closing:  Thanks.
Short side note: the macro by itself is \dap, but the problem is that LaTeX is in scanning mode for arguments to the plugin, thus a space afterwards is discarded. Adding {} simply stops scanning mode. If a value it put behind the macro it's put directly afterwards, which is usually intended (for example a comma following).
Comment by Diego Herranz (pi314) - Wednesday, 11 November 2009, 19:31 GMT
Task Type should be "Patches" and Category should be "Manual". Sorry. I don't know how to change it.

Loading...