Rockbox

Tasklist

FS#10844 - Fonts aren't rendered properly (MAX_FONT_SIZE)

Attached to Project: Rockbox
Opened by Seheon Ryu (cpu98) - Friday, 11 December 2009, 21:26 GMT
Last edited by Nils Wallménius (nls) - Sunday, 13 December 2009, 11:08 GMT
Task Type Bugs
Category Font/charset
Status Closed
Assigned To No-one
Operating System All players
Severity Low
Priority Normal
Reported Version Daily build (which?)
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

If size(KB) of font is smaller than MAX_FONT_SIZE.
It displays garbled text.

Tested on multilingual fonts.
I'm not sure of latin fonts...

note: I adjusted MAX_FONT_SIZE to 400KB.

http://forums.rockbox.org/index.php?topic=23343.0
This task depends upon

Closed by  Nils Wallménius (nls)
Sunday, 13 December 2009, 11:08 GMT
Reason for closing:  Fixed
Additional comments about closing:  fixed in r23969
Comment by Teruaki Kawashima (teru) - Saturday, 12 December 2009, 04:52 GMT
Maybe you want to try patch in  FS#7045 .
Comment by Seheon Ryu (cpu98) - Saturday, 12 December 2009, 06:49 GMT
So, It is not a bug again.

Loading...