Rockbox

Tasklist

FS#10936 - Lautstärke Line-Out und Headphones wieder entkoppeln

Attached to Project: Rockbox
Opened by christian (kiese) - Friday, 29 January 2010, 08:17 GMT
Last edited by Dominik Riebeling (bluebrother) - Friday, 29 January 2010, 18:36 GMT
Task Type Bugs
Category Settings
Status Closed
Assigned To No-one
Operating System iPod 5G
Severity Low
Priority Normal
Reported Version Release 3.4
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Hallo

Hab mir gestern das aktuelle Build drauf geladen.
Die Lautstärke von Headphones und Line-Out sind nicht mehr unabhängig.
Bitte wieder ändern
This task depends upon

Closed by  Dominik Riebeling (bluebrother)
Friday, 29 January 2010, 18:36 GMT
Reason for closing:  Not a Bug
Additional comments about closing:  1. "Please change back" is not a bug. Use the support channels for discussing changes that you dislike
2. only english please.
Comment by christian (kiese) - Friday, 29 January 2010, 09:55 GMT
Wie kann ich das wieder ändern? Habe vom compilieren usw. keine Ahnung.
Comment by Bertrik Sikken (bertrik) - Friday, 29 January 2010, 13:48 GMT
christian, can you please use english for your bug description and comments? This makes it easier for non-german speakers to understand your question.

As far as I understand from the comments in  FS#10082 , it's basically already decided that increased volume range has priority over constant line-out level. I think it's unlikely this will be reversed in our main software repository.
You could make your own version of rockbox with  FS#10082  reversed, but this WILL require you to do your own compilation (or find someone who will do it for you, unlikely).

Perhaps a compromise to keep line level constant is to add code that compensates any changes to the DAC volume control by an opposite change to the line-out volume control in the hardware codec.

Loading...