Rockbox

Tasklist

FS#10972 - Voice clip that identifies recording

Attached to Project: Rockbox
Opened by Thomas Lloyd (notlistening) - Saturday, 06 February 2010, 15:38 GMT
Last edited by Dominik Riebeling (bluebrother) - Saturday, 06 February 2010, 16:29 GMT
Task Type Bugs
Category Recording
Status Closed
Assigned To No-one
Operating System All players
Severity Low
Priority Normal
Reported Version Release 3.4
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

This is more of an idea for some clever person to put their name to if they want. The idea is to create an option to add a small clip at the end of a recording that is then used like the .talk clip for other file names that can be used to describe the contents of the recorded file.

So when you selected the recording it would play back your description eg "Lecture Six - Arms Assembler."

Any takers?
This task depends upon

Closed by  Dominik Riebeling (bluebrother)
Saturday, 06 February 2010, 16:29 GMT
Reason for closing:  Not a Bug
Additional comments about closing:  This is not a bug. Please discuss feature ideas in the forums, we don't accept feature requests in the tracker anymore since quite a while now.

Loading...