Rockbox

Tasklist

FS#11025 - please change confusing setting name in playback settings menu

Attached to Project: Rockbox
Opened by Andrew Engelbrecht (sudoman) - Tuesday, 16 February 2010, 18:04 GMT
Last edited by Dominik Riebeling (bluebrother) - Tuesday, 16 February 2010, 20:08 GMT
Task Type Bugs
Category Settings
Status Closed
Assigned To No-one
Operating System All players
Severity Low
Priority Normal
Reported Version Daily build (which?)
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

the setting called "Prevent Track Skipping" sounds like it is meant to prevent accidental gaps in playback.

perhaps a better name would be "Disable Track Skipping" or something else. it's not much better, but it is a little more clear.

I had a problem with this when I activated this option without knowing its true purpose. When I encountered the unexpected behavior, it took me a while to realize that this setting might have been what caused the change.

The person who filed this "bug" was having the same problem:
http://www.rockbox.org/tracker/task/11014
This task depends upon

Closed by  Dominik Riebeling (bluebrother)
Tuesday, 16 February 2010, 20:08 GMT
Reason for closing:  Not a Bug
Additional comments about closing:  not a bug. Please discuss proposals for changes and new features in out support channels (mailing list, IRC or the "Feature Ideas" forums)

Loading...