Rockbox

Tasklist

FS#11038 - wav playback broken with r24689

Attached to Project: Rockbox
Opened by Michael Chicoine (mc2739) - Friday, 19 February 2010, 20:35 GMT
Last edited by Michael Chicoine (mc2739) - Saturday, 20 February 2010, 15:44 GMT
Task Type Bugs
Category Codecs
Status Closed
Assigned To No-one
Operating System All players
Severity Low
Priority Normal
Reported Version Daily build (which?)
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

wav playback is broken since r24689 - it works with r24688

tested on e200v1 and e200v2 - target and sim

when the wav file in a playlist, a codec failure splash appears and then the next song is played

when the is played as the only file in a directory, no splash is displayed, you are just returned to the file browser
This task depends upon

Closed by  Michael Chicoine (mc2739)
Saturday, 20 February 2010, 15:44 GMT
Reason for closing:  Fixed
Additional comments about closing:  Fixed in r24782
Comment by MohamedTarek (mtarek16) - Saturday, 20 February 2010, 14:45 GMT
I was able to reproduce the bug, but when I updated to the latest svn (r24789), playback was fixed. It seems to me that the few recent wav commits fixed the bug, could you confirm Michael ?
Comment by Michael Chicoine (mc2739) - Saturday, 20 February 2010, 15:44 GMT
You are correct. It appears that this was fixed with r24782.

Loading...