Rockbox

Tasklist

FS#11146 - Elements from playback screen bleed into USB charge screen

Attached to Project: Rockbox
Opened by Ori Avtalion (salty-horse) - Friday, 26 March 2010, 14:48 GMT
Last edited by Nils Wallménius (nls) - Sunday, 24 October 2010, 13:23 GMT
Task Type Bugs
Category User Interface
Status Closed
Assigned To No-one
Operating System Sansa e200
Severity Low
Priority Normal
Reported Version Daily build (which?)
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Using r25342 on a Sansa e200.

When I'm in the playback screen, and listening to a file with a long title, that title scrolls across the screen.

If, when the scrolling happens, I connect the USB cable, then the "USB charging" screen will appaer. After a brief moment, the scrolling title from the previous screen will appear. It shouldn't.
This task depends upon

Closed by  Nils Wallménius (nls)
Sunday, 24 October 2010, 13:23 GMT
Reason for closing:  Fixed
Comment by Nils Wallménius (nls) - Saturday, 16 October 2010, 06:57 GMT
Do you mean the screen with a big usb plug? If so i tested this on c200 and couldn't reproduce it, does it still happen to you with a current build?
Comment by Ori Avtalion (salty-horse) - Saturday, 23 October 2010, 21:15 GMT
Apparently it was fixed in r25569, and the associated bug was  FS#11154 .
So this can be marked as a dupe of 11154 :)

Loading...