Rockbox

Tasklist

FS#11220 - Brickmania plugin lost ball

Attached to Project: Rockbox
Opened by Alex Bridges (Acb5649) - Monday, 26 April 2010, 23:37 GMT
Last edited by Tomer Shalev (tomers) - Tuesday, 27 April 2010, 12:28 GMT
Task Type Bugs
Category Plugins
Status Closed
Assigned To No-one
Operating System All players
Severity Low
Priority Normal
Reported Version Release 3.4
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

I was playing Brick mania level 1 and when the ball got hit towards the upper right corner of the screen, It disappeared and crashed the plugin.
H10, current build.
This task depends upon

Closed by  Tomer Shalev (tomers)
Tuesday, 27 April 2010, 12:28 GMT
Reason for closing:  Duplicate
Additional comments about closing:  Duplicate of FS#10959

Loading...