FS#11236 - Database ignores .ignore files

Attached to Project: Rockbox
Opened by bug (bug) - Sunday, 02 May 2010, 17:35 GMT
Last edited by Dominik Riebeling (bluebrother) - Monday, 03 May 2010, 05:52 GMT
Task Type Bugs
Category Database
Status Closed
Assigned To No-one
Operating System Another
Severity Low
Priority Normal
Reported Version Daily build (which?)
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No


Build: r25697-100422

Rockbox seems to ignore the .ignore files which leads to the fact podcasts / audiobooks are in the playlist.
This task depends upon

Closed by  Dominik Riebeling (bluebrother)
Monday, 03 May 2010, 05:52 GMT
Reason for closing:  Not a Bug
Additional comments about closing:  see comments.
Comment by bug (bug) - Sunday, 02 May 2010, 17:44 GMT
Problems occurs on Sansa Clip.
Comment by Frank Gevaerts (fg) - Sunday, 02 May 2010, 17:50 GMT
Are the files named ".ignore"? If so, that's the problem. They must be named "database.ignore"
Comment by bug (bug) - Monday, 03 May 2010, 05:12 GMT
I see, in that case a false bug. Though I would like to know how I got the impression the file names should only be .ignore / .unignore

Sorry for the inconvenience.