FS#11287 - Forced power down of ipod nano 1st gen killed device

Attached to Project: Rockbox
Opened by jason bullough (bootlegger) - Monday, 17 May 2010, 22:59 GMT
Last edited by Alex Parker (BigBambi) - Tuesday, 18 May 2010, 09:40 GMT
Task Type Bugs
Category Operating System/Drivers
Status Closed
Assigned To No-one
Operating System iPod Nano
Severity Low
Priority Normal
Reported Version Daily build (which?)
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No


I installed rockbox 3.5.1 installer version (complete) on a vanilla 4gb 1st gen ipod nano.
Initially it worked great. Took device on holiday with me to test.
Was going through all plugins and got to Star (11.1.31 under games) and couldnt seem to figure key sequence to quit it - didnt have manual with me. Got to the point the only way out I figured was to hard reset - did Menu and Select for 6 seconds to power off. Can now not power device back on in any way. If I toggle hold on/off then hold menu+select again it will briefly flash screen and click after 6 seconds but goes straight off again - no logo apple or otherwise. After coming back from holiday and plugging into laptop, it did not show as device under XP via USB cable. Battery was drained though and apple logo appeared, then warned of low battery and to wait - it was charging - after giving it 5 minutes to charge a little, I removed the USB cable and device went off - back to square one - can not power it on.
Is the device now trashed I wonder??
This task depends upon

Closed by  Alex Parker (BigBambi)
Tuesday, 18 May 2010, 09:40 GMT
Reason for closing:  Not a Bug
Additional comments about closing:  Forums or IRC for support please.
Comment by Nils Wallménius (nls) - Tuesday, 18 May 2010, 07:19 GMT
Try giving it a longer time to charge, also the bugtracker is not for support questions, please take them to the forum or IRC in the future.