Rockbox

Tasklist

FS#11424 - Still problems with absolute point mode with D2

Attached to Project: Rockbox
Opened by Carsten Eckartsberg (AsusFreak) - Monday, 21 June 2010, 11:00 GMT
Last edited by Jonathan Gordon (jdgordon) - Monday, 21 June 2010, 12:14 GMT
Task Type Bugs
Category User Interface
Status Closed
Assigned To No-one
Operating System Cowon D2
Severity Low
Priority Normal
Reported Version Daily build (which?)
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Hi.

With r26991 the RWD and FFWD is working now again. Thank you.

Bug No. 1:
I stll have the problem with the Hotkey Area see following code:
#Album Art
%V(96,32,128,128,0)%Vf(000000)%Vb(000000)
%T(0,0,172,172,hotkey)
%Cd

The hotkey function was activated with r26740. In the first days everything worked perfectly. Then something seems to get broken because if I click on the defined area nothing happens.
Rockbox should act as configured in the hotkey menu: this is "PictureFlow" for me. Ths jump only works in 3x3 grid mode (clicking the lower right corner of the screen).

Bug No. 2:
In the past it was possible to step one menu level up by clicking on the actual menu headline (1st row of the shown menu lines). This does not work anymore. Only clicking on a as menu defined touchscreen area brings you up to the top level of the rockbox menu. See attached screenshot.

Mybe it's possible to correct these 2 bugs in the near future?
Thank you.
This task depends upon

Closed by  Jonathan Gordon (jdgordon)
Monday, 21 June 2010, 12:14 GMT
Reason for closing:  Fixed
Comment by Jonathan Gordon (jdgordon) - Monday, 21 June 2010, 11:06 GMT
2 is not a bug, it is a necessary change... which isnt a big deal because trying to click the label without a stylus isnt very doable anyway... fix your sbs. hotkey might be broken.. ill look into it soon
Comment by Carsten Eckartsberg (AsusFreak) - Monday, 21 June 2010, 11:29 GMT
Thank you for looking at the hotkey feature - it got great applause from the so far testing users.

Regarding bug No.2:
I just saw that you provided a new tag "Cancel" for the Touchscreen areas. With this I'm fine. I thought we only could go back to root with "menu". So no problem - I will change this with my .sbs file. Thanks again.

Loading...