Rockbox

Tasklist

FS#11501 - Sansa Clip v2 FLAC playback skips regularly

Attached to Project: Rockbox
Opened by Peter King (sleepypedro) - Tuesday, 27 July 2010, 23:00 GMT
Last edited by MichaelGiacomelli (saratoga) - Tuesday, 26 July 2011, 19:08 GMT
Task Type Bugs
Category Codecs
Status Closed
Assigned To No-one
Operating System Sansa AMSv2
Severity Low
Priority Normal
Reported Version Daily build (which?)
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Build 27566 (and all previous builds), Sansa Clip v2.

playback of 16-bit/44khz FLAC format regularly will skip ahead to next track.

in a 60 minute playback session, it'll probably happen 2-3 times. this is not due to a defect in the FLAC files. it happens with any FLAC set I attempt.

this does not happen with the Clip v1 on the same build number.

this is my first bug submitted. I searched for duplicate reports but didn't find anything.

thank you!
This task depends upon

Closed by  MichaelGiacomelli (saratoga)
Tuesday, 26 July 2011, 19:08 GMT
Reason for closing:  Out of Date
Additional comments about closing:  No sample file provided. If this is still an issue, provide a link to a test file in a new task.
Comment by whocares (Lutzero) - Sunday, 01 August 2010, 07:24 GMT
Here we go again .. we had a flac problem a few weeks ago.

http://www.rockbox.org/tracker/task/11419
Comment by Rafaël Carré (funman) - Saturday, 28 August 2010, 00:22 GMT
Even if it happens with any FLAC file, please provide a sample anyway.
Comment by James Duley (jdc) - Monday, 03 January 2011, 04:02 GMT
Hi, I have noticed this happening on my clip+ . It makes some funny noises when it skips to the next track too. This is with 3.71.
Comment by James Duley (jdc) - Sunday, 09 January 2011, 22:25 GMT
Actually it happens with other file types too and 2 other people have reported it happening too (see here http://www.head-fi.org/forum/thread/479437/sansaclip-rockbox-appreciation-society/570#post_7184263)

Loading...