Rockbox

Tasklist

FS#11548 - Recording causes player to lock up completely

Attached to Project: Rockbox
Opened by Geoffrey Gore (g2geo94) - Tuesday, 17 August 2010, 22:45 GMT
Last edited by Michael Chicoine (mc2739) - Wednesday, 15 September 2010, 12:10 GMT
Task Type Bugs
Category Recording
Status Closed
Assigned To No-one
Operating System Another
Severity Low
Priority Normal
Reported Version Release 3.6
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Searched all around for this bug, couldn't find a post about it
In the sansa fuze, when pulling up the recording screen, after ~9 seconds, the player will freeze completely. Tried this about 10 or so times, received the same results.
This task depends upon

Closed by  Michael Chicoine (mc2739)
Wednesday, 15 September 2010, 12:10 GMT
Reason for closing:  Not a Bug
Additional comments about closing:  This was fixed with commit r26663. Update to a current build.
Comment by Nils Wallménius (nls) - Thursday, 19 August 2010, 13:03 GMT
I tried this on my fuzev1 and it works fine so i have some questions.
* is it a fuze v1 or v2?
* have you tried with a recent "current build"?
* 9s is when the recording buffer is full and is flushed to storage (assuming you are recording in pcm which is the default), have you checked your storage for errors with chkdsk/fsck? do you have enough free space? do other things that write to the storage work fine?
Comment by Geoffrey Gore (g2geo94) - Sunday, 29 August 2010, 22:37 GMT
Well, this is just great. It *was* a v1, on RB version 3.2
and the 9s is w/o even starting to record. This, however, will be unable to be tested by me any further, for my fuze has been stolen.
Comment by Jakub Kowalski (iss) - Wednesday, 15 September 2010, 09:40 GMT
I'm a new Rockbox user - installed it just yesterday.
I can confirm this bug.
Happens after entering recording screen. Even without doing anything it locks after several seconds (1-15s).
It's Fuze v1 with Rockbox 3.6.
Comment by Michael Chicoine (mc2739) - Wednesday, 15 September 2010, 12:03 GMT
This is a known problem with version 3.6 that was fixed shortly after 3.6 was released.

If you need to use recording, them install a current build.

Loading...