Rockbox

Tasklist

FS#11633 - Car charger scrambles sound

Attached to Project: Rockbox
Opened by bug (bug) - Sunday, 19 September 2010, 06:15 GMT
Last edited by MichaelGiacomelli (saratoga) - Tuesday, 28 September 2010, 20:16 GMT
Task Type Bugs
Category Battery/Charging
Status Closed
Assigned To No-one
Operating System Another
Severity Low
Priority Normal
Reported Version Daily build (which?)
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

It seems when I try to change Rockbox using a car adapter the sound goes fuzzy. This didn't happened on previous builds [Can't remember a build to match against].

Sansa Clip v1 - r27958-100831
This task depends upon

Closed by  MichaelGiacomelli (saratoga)
Tuesday, 28 September 2010, 20:16 GMT
Reason for closing:  Not a Bug
Comment by MichaelGiacomelli (saratoga) - Sunday, 19 September 2010, 21:38 GMT
Sounds like your car charger is failing. Does it happen with the original firmware?
Comment by Hilton Shumway (HIllshum) - Saturday, 25 September 2010, 18:59 GMT
Does this only happen when you are using the car's audio system like through an AUX jack or something?
Comment by bug (bug) - Tuesday, 28 September 2010, 20:02 GMT
Only now I had the time to check it again, sorry.
Hilton Shumway is correct. It seems to only happen when I use the car AUX jack while charging it with the USB.

It also seem to effect the Original Firmware so Rockbox isn't to be blamed for this.
Though I do wonder why does this happen, as it does work fine with earphones.

Loading...