Rockbox

Tasklist

FS#11681 - Sansa ClipV2 & Plus - Screendump won't work.

Attached to Project: Rockbox
Opened by Cameron (Badcam) - Saturday, 16 October 2010, 23:42 GMT
Last edited by MichaelGiacomelli (saratoga) - Tuesday, 26 July 2011, 19:20 GMT
Task Type Bugs
Category Operating System/Drivers
Status Closed
Assigned To No-one
Operating System Another
Severity Low
Priority Normal
Reported Version Release 3.6
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

The screendump option for the Sansa ClipV2 & Clip+ doesn't work.

System/Debug/Screendump - Screendump enabled message appears.
Navigate to Resume Play screen. (I've tried other screens as well)
Plug in Mini USB. Wait 20 seconds

Turn off player.connect usb again to check for .bmp files in the Root directory.
Nothing.

I've tried both via usb connected to my laptop and PC (both use Linux Mint 9.0) and with a USB wall charge and car usb adaptor. No success with any of these.

Thanks.
This task depends upon

Closed by  MichaelGiacomelli (saratoga)
Tuesday, 26 July 2011, 19:20 GMT
Reason for closing:  Not a Bug
Additional comments about closing:  Since the USB stack is disabled on these targets, detecting USB insert and doing a screen shot will not work. Its not clear to me why screendump should depend on USB insert (verses just power insert), but theres probably some reason.

Loading...