Rockbox

Tasklist

FS#11699 - If backlight turns off in the usb screen it doesn't come on again after unplugging on gigabeat s

Attached to Project: Rockbox
Opened by Nils Wallménius (nls) - Sunday, 24 October 2010, 13:45 GMT
Last edited by Nils Wallménius (nls) - Monday, 17 January 2011, 12:39 GMT
Task Type Bugs
Category LCD
Status Closed
Assigned To No-one
Operating System Gigabeat S
Severity Low
Priority Normal
Reported Version Daily build (which?)
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

When i connect my gigabeat s to a computer via usb and let it sit in the usb screen untill the backlight shuts off, if i then unplug usb the backlight doesn't come on again when pressing buttons.
seen in r28300
This task depends upon

Closed by  Nils Wallménius (nls)
Monday, 17 January 2011, 12:39 GMT
Reason for closing:  Fixed
Additional comments about closing:  Can't reproduce anymore, might have been fixed or just gone latent.

Loading...