Rockbox

Tasklist

FS#11784 - Time not being displayed correctly

Attached to Project: Rockbox
Opened by Simon Olson (seao111) - Tuesday, 30 November 2010, 03:59 GMT
Last edited by Jonathan Gordon (jdgordon) - Monday, 20 December 2010, 10:58 GMT
Task Type Bugs
Category Build environment
Status Closed
Assigned To No-one
Operating System iPod 5G
Severity Low
Priority Normal
Reported Version Release 3.7.1
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

The time display cuts off the last digit of the time in minutes on the top display.

For example, if the time is 19:46 it would display as 19:4

In System--> Time & Date it shows the correct time up to the second.

Have had this problem since v3.7. Shouldn't be hard to fix.
This task depends upon

Closed by  Jonathan Gordon (jdgordon)
Monday, 20 December 2010, 10:58 GMT
Reason for closing:  Fixed
Additional comments about closing:  r28863
Comment by Alexander Meshcheryakov (Self-Perfection) - Monday, 20 December 2010, 07:27 GMT
I can confirm this on iPod 5.5G. The problem occurs if classic_statusbar base skin is used. You can resolve this by loading rockbox_failsafe base skin in "Theme Settings" menu.

Loading...