Rockbox

Tasklist

FS#11786 - System --> Time and Date should be Settings --> Time and Date

Attached to Project: Rockbox
Opened by Christian Blackburn (seier) - Wednesday, 01 December 2010, 07:02 GMT
Last edited by Frank Gevaerts (fg) - Wednesday, 01 December 2010, 09:15 GMT
Task Type Bugs
Category Settings
Status Closed
Assigned To No-one
Operating System All players
Severity Low
Priority Normal
Reported Version Release 3.7.1
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

System --> Time and Date should be Settings --> Time and Date. This follows the conventions of every other modern GUI operating system device:
Windows Vista, Control Panel, Date and Time
Sansa Fuze, Settings, System Settings, Date and Time
iPod, Settings, Date & Time
Mac OS X, System Preferences, International, Date (or Time) Tab
Windows Mobile, Start, Settings, Clocks & Alarms
Android, Settings, Date and Time

In other words everybody whose ever used any other computerized device will probably look for the date and time under settings, won't find it there and be frustrated. Please fix this.
This task depends upon

Closed by  Frank Gevaerts (fg)
Wednesday, 01 December 2010, 09:15 GMT
Reason for closing:  Not a Bug
Additional comments about closing:  This is by design. If you want to discuss changing this, use the mailing list, not the bug tracker
Comment by Marcin Bukat (MarcinBukat) - Wednesday, 01 December 2010, 09:01 GMT
I agree with this personally. The argument used so far to not move this setting to Settings submenu is that time is special as it is self modifying setting.

Loading...