Rockbox

Tasklist

FS#11901 - Declaration of 'pause' from robotfindskitten has conflicting types for 'pause' from android-ndk-r5

Attached to Project: Rockbox
Opened by foolsh (BenjaminBrown) - Saturday, 22 January 2011, 16:03 GMT
Last edited by Thomas Martitz (kugel.) - Saturday, 22 January 2011, 18:45 GMT
Task Type Bugs
Category Battery/Charging
Status Closed
Assigned To No-one
Operating System All players
Severity Low
Priority Normal
Reported Version Release 3.7.1
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Small patch to fix compile time errors while trying to compile robotfindskitten for android target by renaming pause to rfkpause.

Declaration of 'pause' from robotfindskitten has conflicting types for 'pause' from android-ndk-r5

Fix to be used with FS#11898
This task depends upon

Closed by  Thomas Martitz (kugel.)
Saturday, 22 January 2011, 18:45 GMT
Reason for closing:  Accepted
Additional comments about closing:  r29114
Comment by foolsh (BenjaminBrown) - Saturday, 22 January 2011, 16:28 GMT
sorry should have tagged this as a patch not a bug
Comment by Thomas Martitz (kugel.) - Saturday, 22 January 2011, 16:57 GMT
It seems you forgot to upload patch.

Also, please don't make a new task for android-plugins related patches, instead post them (as seperate patches if possible) to FS#11898.
Comment by foolsh (BenjaminBrown) - Saturday, 22 January 2011, 17:58 GMT
will do thanks

Loading...