Rockbox

Tasklist

FS#11949 - 32gb Microsd card doesn't show correct free space in Rockbox Info screen

Attached to Project: Rockbox
Opened by Stephen Carroll (StephenCarroll) - Thursday, 17 February 2011, 14:52 GMT
Last edited by Dominik Riebeling (bluebrother) - Thursday, 17 February 2011, 17:11 GMT
Task Type Bugs
Category Operating System/Drivers
Status Closed
Assigned To No-one
Operating System Sansa e200
Severity Low
Priority Normal
Reported Version Daily build (which?)
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Have noticed in my Sansa players, e280v2, Clip+ and Fuze V2 that my 32gb Microsd card doesn't show free space in the Rockbox info screen. It just shows the total space twice in the Rockbox Info screen.
Where it should show HD1 Free Space/Total Space.
It shows HD1 Total Space/Total Space.

Will attach a screenshot when I have my players handy again.
This task depends upon

Closed by  Dominik Riebeling (bluebrother)
Thursday, 17 February 2011, 17:11 GMT
Reason for closing:  Not a Bug
Additional comments about closing:  Closed on request of reporter.
Comment by Stephen Carroll (StephenCarroll) - Thursday, 17 February 2011, 17:06 GMT
Just tested with the card again there and it works now.
Didn't before.
This task can be closed now and I can confirm 32gb Microsd cards do work in Rockbox.

Loading...