Rockbox

Tasklist

FS#12002 - Inserting microsd during boot up freezes rockcbox on Clip+

Attached to Project: Rockbox
Opened by MichaelGiacomelli (saratoga) - Wednesday, 09 March 2011, 01:13 GMT
Last edited by MichaelGiacomelli (saratoga) - Wednesday, 08 February 2012, 20:23 GMT
Task Type Bugs
Category Drivers
Status Closed
Assigned To No-one
Operating System All players
Severity Low
Priority Normal
Reported Version Release 3.8
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

If I insert a microsd card after the bootloader splash, but before the main menu comes up, rockbox will usually freeze with no message. Repeatable on my player with a 16GB microSD card (works fine once booted).

Tested r29548.
This task depends upon

Closed by  MichaelGiacomelli (saratoga)
Wednesday, 08 February 2012, 20:23 GMT
Reason for closing:  Out of Date
Additional comments about closing:  Probably fixed during the SD clean up.
Comment by Jack Halpin (FlynDice) - Thursday, 12 January 2012, 17:07 GMT
I cannot reproduce this now with r31645. I have tried about 20 times with each card.
clip+ variant 0
32GB sandisk uSD
2GB noname uSD

Loading...