Rockbox

Tasklist

FS#12020 - CODEC Failure

Attached to Project: Rockbox
Opened by William (WilliamC) - Sunday, 20 March 2011, 00:29 GMT
Last edited by Bertrik Sikken (bertrik) - Sunday, 20 March 2011, 00:34 GMT
Task Type Bugs
Category Codecs
Status Closed
Assigned To No-one
Operating System Sansa e200
Severity Low
Priority Normal
Reported Version Daily build (which?)
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

The daily version of Rockbox, built on 3/19/2011 won't play Ogg-vorbis, it may also not play others but I only have ogg music. Anyways it says CODEC failure. If I had more information I would give it to you.
This task depends upon

Closed by  Bertrik Sikken (bertrik)
Sunday, 20 March 2011, 00:34 GMT
Reason for closing:  Not a Bug
Comment by William (WilliamC) - Sunday, 20 March 2011, 00:33 GMT
Please close, I found out that my file transfer got interrupted, I completed the transfer of Rockbox and it works now. Sorry about that.

Loading...