Rockbox

Tasklist

FS#12244 - 98% finish

Attached to Project: Rockbox
Opened by Victor (Skillman) - Thursday, 25 August 2011, 16:22 GMT
Last edited by Dominik Riebeling (bluebrother) - Thursday, 25 August 2011, 16:30 GMT
Task Type Bugs
Category Language
Status Closed
Assigned To No-one
Operating System All players
Severity Low
Priority Normal
Reported Version Release 3.9
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

This is bugs correction translation file in Ukrainian language
This task depends upon

Closed by  Dominik Riebeling (bluebrother)
Thursday, 25 August 2011, 16:30 GMT
Reason for closing:  Not a Bug
Additional comments about closing:  What is this task supposed to say? And please ALWAYS use a proper summary. This is telling nothing (neither summary nor description).

Loading...