Rockbox

Tasklist

FS#12313 - completely unable to mount iPod

Attached to Project: Rockbox
Opened by krey (krey) - Wednesday, 05 October 2011, 11:23 GMT
Last edited by Steve Bavin (pondlife) - Wednesday, 05 October 2011, 15:38 GMT
Task Type Bugs
Category Operating System/Drivers
Status Closed
Assigned To No-one
Operating System iPod 5G
Severity Low
Priority Normal
Reported Version Release 3.9
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

After installing Rockbox (via rbutil) the iPod fails to mount.
When I plug it into the computer the block device (under /dev/) isn't created, and dmesg gives an error that it can't enumerate usb device. Perhaps this is related to Rockbox trying to simulate a Human Interface Device, however the problem persists in disk-mode.

Everything works on Windows.
This task depends upon

Closed by  Steve Bavin (pondlife)
Wednesday, 05 October 2011, 15:38 GMT
Reason for closing:  Not a Bug
Additional comments about closing:  At request of opener.
Comment by krey (krey) - Wednesday, 05 October 2011, 15:22 GMT
I have solved the issue by reinstalling rockbox on windows. Please close this bug.

Loading...