Rockbox

Tasklist

FS#12385 - Centre alignment within viewports has become unreliable.

Attached to Project: Rockbox
Opened by Nick Peskett (nickp) - Saturday, 12 November 2011, 02:03 GMT
Last edited by Michael Chicoine (mc2739) - Saturday, 12 November 2011, 14:18 GMT
Task Type Bugs
Category Themes
Status Closed
Assigned To No-one
Operating System All players
Severity Low
Priority Normal
Reported Version Daily build (which?)
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

At some point between release 3.9 and 3.10, centre alignment within viewports (especially narrow ones) is placing elements too far to the left.

I've attached (Clip+) sim screendumps running the included test wps, show the difference between 3.9 and 3.10.

Alignment in the 19 pixel wide viewport is a good example, with 5 pixels on the left and 11 on the right.
This task depends upon

Closed by  Michael Chicoine (mc2739)
Saturday, 12 November 2011, 14:18 GMT
Reason for closing:  Duplicate
Additional comments about closing:  Duplicate of  FS#12237  - please add yours comments there

Loading...