Rockbox

Tasklist

FS#12503 - wrong key link in manual/rockbox_interface/browsing_and_playing.tex

Attached to Project: Rockbox
Opened by Jean-Louis Biasini (JeanLouisBiasini) - Monday, 02 January 2012, 00:17 GMT
Last edited by Thomas Martitz (kugel.) - Monday, 02 January 2012, 09:34 GMT
Task Type Bugs
Category Manual
Status Closed
Assigned To No-one
Operating System All players
Severity Low
Priority Normal
Reported Version Release 3.10
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

"\note{When the cursor is on the input line, \ActionKbdSelect{} deletes the preceding character}"

you mean:

"\note{When the cursor is on the input line, \ActionKbdBackSpace{} deletes the preceding character}"

Don't you?
This task depends upon

Closed by  Thomas Martitz (kugel.)
Monday, 02 January 2012, 09:34 GMT
Reason for closing:  Not a Bug
Additional comments about closing:  ActionKbdBackSpace is an extra action, for targets with enough buttons. You don't need to be on the input line to use this.

Targets which are short on buttons do indeed delete with select when the cursor is on the input line.

Loading...