Rockbox

Tasklist

FS#12514 - Sansa ClipV1 Non-Deterministic Crashes on Vorbis Playback

Attached to Project: Rockbox
Opened by David Simcha (dsimcha) - Sunday, 08 January 2012, 02:45 GMT
Last edited by MichaelGiacomelli (saratoga) - Sunday, 08 January 2012, 04:51 GMT
Task Type Bugs
Category Music playback
Status Closed
Assigned To No-one
Operating System Sansa AMSv1
Severity Low
Priority Normal
Reported Version Release 3.10
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

I receive frequent, non-deterministic crashes with my Sansa Clip V1 running Rockbox 3.10 when playing Vorbis files with crossfeed and bass/treble equalization settings enabled. These happen occasionally but much less frequently with 3.8.1. The exact error message of the last crash I got was:

Data abourt
at 3001913E
FSR 0x8
(domain 0, fault 8)
address 0x74694820
This task depends upon

Closed by  MichaelGiacomelli (saratoga)
Sunday, 08 January 2012, 04:51 GMT
Reason for closing:  Duplicate
Additional comments about closing:  Duplicate of FS#12475.

Loading...