Rockbox

Tasklist

FS#12609 - (Fuze+) Random Freezes during playback

Attached to Project: Rockbox
Opened by Tyler Johnson (HaloNachos117) - Thursday, 08 March 2012, 00:39 GMT
Last edited by amaury pouly (pamaury) - Saturday, 13 July 2013, 11:25 GMT
Task Type Bugs
Category Music playback
Status Closed
Assigned To No-one
Operating System Sansa Fuze+
Severity Low
Priority Normal
Reported Version Daily build (which?)
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

I am currently using 29c7259-120229, but this bug has occurred with many versions without warning. No error messages, or anything. This seems to happen regardless of which format the song is in, or which memory it's stored on (internal or SD card). Unfortunately, that's all I know, since this bug cannot be reproduced (at least not to my knowledge).
This task depends upon

Closed by  amaury pouly (pamaury)
Saturday, 13 July 2013, 11:25 GMT
Reason for closing:  Out of Date
Comment by Modestas Markevicius (maxsas360) - Saturday, 10 March 2012, 08:52 GMT
This also happens on CLIP ZIP. The buttons stop responding, Music is playing, shows that it plays another track. Only hard reset fixes this.
Comment by Tyler Johnson (HaloNachos117) - Sunday, 11 March 2012, 01:29 GMT
On the Fuze+, the music stops as well. If the screen is off, it stays off. If the screen is on, it stays on. Either way, it will not respond unless you force a reboot.
Comment by Jean-Louis Biasini (JeanLouisBiasini) - Sunday, 11 March 2012, 09:54 GMT
It does happen on my device too (fuze+)
Comment by John Romero (sssUSER) - Sunday, 29 April 2012, 00:28 GMT
I have a similar problem with the V2 Fuze (Sansa AMSv2) :
http://www.rockbox.org/tracker/task/12658
Comment by Jean-Louis Biasini (JeanLouisBiasini) - Tuesday, 30 October 2012, 13:12 GMT
This is still happening on my device. Sometime, music just stop and player just stop responding, screen black.

Loading...