Rockbox

Tasklist

FS#12634 - Talk file ignore files list is not saved in INI

Attached to Project: Rockbox
Opened by Neil Popham (rabid) - Wednesday, 04 April 2012, 15:44 GMT
Last edited by Dominik Riebeling (bluebrother) - Thursday, 14 June 2012, 20:55 GMT
Task Type Bugs
Category Rbutil
Status Closed
Assigned To No-one
Operating System All players
Severity Low
Priority Normal
Reported Version Rbutil SVN
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

When creating talk files using the "Install Talk Files" dialogue you are able to enter a comma-separated list of files to ignore.

This is not saved when exiting the dialogue.

Additional:

Main menu item is "Create Talk Files", dialogue is titled "Install Talk Files".
Certain system files could be ignored by default, even by just setting a default value for this text field.
This task depends upon

Closed by  Dominik Riebeling (bluebrother)
Thursday, 14 June 2012, 20:55 GMT
Reason for closing:  Fixed
Comment by Dominik Riebeling (bluebrother) - Tuesday, 01 May 2012, 09:07 GMT
There are much more values that aren't stored -- in fact, only the folder selected is stored. Though strictly speaking this is not a bug but a missing feature :)

In general I don't like that dialog at all -- reworking it might be a good thing.

Loading...