Rockbox

Tasklist

FS#12650 - MOD files repeat endlessly

Attached to Project: Rockbox
Opened by Fergus Duniho (fduniho) - Friday, 20 April 2012, 23:54 GMT
Last edited by MichaelGiacomelli (saratoga) - Saturday, 21 April 2012, 03:48 GMT
Task Type Bugs
Category Music playback
Status Closed
Assigned To No-one
Operating System All players
Severity Low
Priority Normal
Reported Version Release 3.11
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

I presume this is a problem for all players, but in case it matters, I am using a Sansa Clip Zip. All the MOD files I've played on my player will repeat endlessly instead of stopping at the end. This is frustrating, because I would like to play several MODs in sequence, as I used to do on my Amiga. I played the same MOD files on my computer with VLC, and each one stopped when it reached the end.
This task depends upon

Closed by  MichaelGiacomelli (saratoga)
Saturday, 21 April 2012, 03:48 GMT
Reason for closing:  Not a Bug
Additional comments about closing:  MOD files are supposed to loop.

Loading...