Rockbox

Tasklist

FS#12660 - Panic error on USB connection [AMSv1]

Attached to Project: Rockbox
Opened by David Thacker (epithetless) - Monday, 30 April 2012, 08:13 GMT
Last edited by Rafaël Carré (funman) - Monday, 30 April 2012, 18:25 GMT
Task Type Bugs
Category Drivers
Status Closed
Assigned To No-one
Operating System Sansa AMSv1
Severity Low
Priority Normal
Reported Version Rbutil SVN
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Since updating my v1 Fuze from 416da22 to the latest build (5f37840), it gives me a *PANIC* screen whenever I connect it to my (Windows-7-Pro-equipped) computer. Since the error text is pretty lengthy, I've attached an image of the screen and -- for convenience' sake -- also uploaded it here: http://img85.imageshack.us/img85/1198/20120430022341.jpg

Testing the archived dev builds, the problem seems to have been introduced after b794cbb and prior to c9c1349 (b794cbb connects as expected). Can others reproduce this?
This task depends upon

Closed by  Rafaël Carré (funman)
Monday, 30 April 2012, 18:25 GMT
Reason for closing:  Fixed

Loading...