Rockbox

Tasklist

FS#12709 - Menu item "user rating" has been replaced by "tempo"

Attached to Project: Rockbox
Opened by John Landmesser (JohnML) - Wednesday, 27 June 2012, 17:24 GMT
Last edited by MichaelGiacomelli (saratoga) - Wednesday, 27 June 2012, 19:18 GMT
Task Type Bugs
Category User Interface
Status Closed
Assigned To No-one
Operating System Sansa e200
Severity Low
Priority Normal
Reported Version Rbutil SVN
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Rockbox svn version 2f1da04-120627 has no "user rating" any more in the context menu of a title ( -> long press on the select button, when a title is playing)

Instead there is a menu item "tempo"

I have a Sansa Clip+ and i love Rockbox :-))
This task depends upon

Closed by  MichaelGiacomelli (saratoga)
Wednesday, 27 June 2012, 19:18 GMT
Reason for closing:  Not a Bug

Loading...