Rockbox

Tasklist

FS#12813 - Sansa Fuze+ USB Broken on multiple themes

Attached to Project: Rockbox
Opened by Raza (DebianUser) - Sunday, 27 January 2013, 22:25 GMT
Last edited by Alex Parker (BigBambi) - Sunday, 27 January 2013, 22:51 GMT
Task Type Bugs
Category Themes
Status Closed
Assigned To No-one
Operating System Sansa Fuze+
Severity Low
Priority Normal
Reported Version Daily build (which?)
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

I've tried Ignus and Rayborraido_ypr0 and both fail to connect to USB. I always get memory error. The only theme that I can use to connect to USB is Cabbie.

I'm currently using the latest build from the 27th of January 2013.

This is the error I get on the screen with Ignus theme applied:

data abort at 6002DE30.
FSR 0x1 (Domain 0, Fault 1)
address: 0x602026CDA
pc: 6002DE30 sp: 600AC9D0
A: 6002A030
A: 60027E88
A: 60028AE4
A: 6004A850
A: 600009F0
A: 60000DB4
A: 60043EFC
A: 60044254
bt end
This task depends upon

Closed by  Alex Parker (BigBambi)
Sunday, 27 January 2013, 22:51 GMT
Reason for closing:  Duplicate
Additional comments about closing:  Duplicate of 12639

Loading...