Rockbox

Tasklist

FS#12822 - entering the FM screen causes playback to immediatly stop when you reenter the WPS

Attached to Project: Rockbox
Opened by Jonathan Gordon (jdgordon) - Sunday, 10 February 2013, 10:05 GMT
Last edited by Jonathan Gordon (jdgordon) - Sunday, 10 February 2013, 10:08 GMT
Task Type Bugs
Category FM Tuner
Status Closed
Assigned To No-one
Operating System All players
Severity Low
Priority Normal
Reported Version Release 3.12
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

repro:

start playback.
enter the FM screen (with playback running or stopped, no difference.)
exit the fm screen and resume playback
--- EXPECT --
playback should resume as normal
-- ACTUAL ---
playback runs for ~.5s and then stops, dumping you in the main menu.
re-entering the WPS will cause playback to resume correctly.
This task depends upon

Closed by  Jonathan Gordon (jdgordon)
Sunday, 10 February 2013, 10:08 GMT
Reason for closing:  Not a Bug

Loading...